Dato og tid er 6/08/2020 12:50

Alle tider er UTC + 1 time [DST ]




Skriv nyt emne Svar på emne  [ 10 indlæg ] 
Forfatter besked
 Titel: Benzinpumpe/relæ
Indlæg: 16/04/2020 20:59 
Forumbruger
Forumbruger

Tilmeldt: 22/08/2010 22:33
Indlæg: 1228
Geografisk sted: 4733 Tappernøje

Offline
Audi A4 b6 2.0 motortype alt wauzzz8e32a118278 15-10-2001

Hej igen.
Jeg går og roder med ovenstående bil fordi den er meget svær at starte når den er kold. Når den endelig starter efter at have tørnet ret længe 5 gange, kvitterer den med lys/hvid røgsky af det, jeg tror er uforbrændt benzin. Den går meget uroligt i tomgang et par minutter/motor vugger og derefter står den støt på 900 omdr. i tomgang. Den kører så egentlig udmærket så længe det skal være, men lidt tøven ved acc. kan forekomme.
Den har fået den store omgang efter en knækket tandrem med 6 nye ventiler-samtlige ventiltrykkere-olietyve-toppakning-bolte-tandrem-vandpumpe. Temp.føler-knast og krumtapføler. Knastkæde og kædestrammer.
Nu til sagen, jeg har mistænkt benzintryk for at være for lavt og har derfor målt på benzinpumpen og den lader til at være ok rent elektrisk. Hvis jeg måler på ledning til benzinpumpe mens jeg tørner, kan jeg se at der kun kommer 10.5 volt og så går min næste tanke til benzinpumpe relæ. Jeg burde vel kunne måle mindst 12 volt.
Er der en der ved noget om dette, vil jeg blive glad for et skriv her.
Mvh. Gert

_________________
GertH
Selvlært perlestensmekaniker (nu med eget rullebrædt, tak til congo)
Audi A4 1996 2.6 Konens bil
Opel Corsa 1.2 16v (bil nr. 3)Sønnens bil
A4 b5 stc. 1.8 1996 adr.(konens bil)Solgt
A6 b4 c5 1.8T aeb sedan 1997 Min bil
Renault Laguna 1.8 16v sedan (konens bil)Solgt
A4 b5 2.6 abc aut.cju 1996 SOLGT
Audi 100 c4 1991 2.3 AAR aut.SOLGT
A4 1.6 1995 (er nu blevet konens bil)SOLGT
Audi 100 1991 2.3 sedan SOLGT
Audi 100 1993 2.6 sedan SOLGT
+ dem uden plader jeg går og fixer


Top
 Profil  
 
 Titel: Re: Benzinpumpe/relæ
Indlæg: 16/04/2020 22:26 
Forumbruger
Forumbruger
Brugeravatar

Tilmeldt: 10/05/2016 21:23
Indlæg: 166
Geografisk sted: Hønefoss Norge

Audi club Danmark
medlem siden
10. maj 2016

Offline
GertH skrev:
Audi A4 b6 2.0 motortype alt wauzzz8e32a118278 15-10-2001

Hej igen.
Jeg går og roder med ovenstående bil fordi den er meget svær at starte når den er kold. Når den endelig starter efter at have tørnet ret længe 5 gange, kvitterer den med lys/hvid røgsky af det, jeg tror er uforbrændt benzin. Den går meget uroligt i tomgang et par minutter/motor vugger og derefter står den støt på 900 omdr. i tomgang. Den kører så egentlig udmærket så længe det skal være, men lidt tøven ved acc. kan forekomme.
Den har fået den store omgang efter en knækket tandrem med 6 nye ventiler-samtlige ventiltrykkere-olietyve-toppakning-bolte-tandrem-vandpumpe. Temp.føler-knast og krumtapføler. Knastkæde og kædestrammer.
Nu til sagen, jeg har mistænkt benzintryk for at være for lavt og har derfor målt på benzinpumpen og den lader til at være ok rent elektrisk. Hvis jeg måler på ledning til benzinpumpe mens jeg tørner, kan jeg se at der kun kommer 10.5 volt og så går min næste tanke til benzinpumpe relæ. Jeg burde vel kunne måle mindst 12 volt.
Er der en der ved noget om dette, vil jeg blive glad for et skriv her.
Mvh. Gert


Du er HELT sikker på at timingen af tandrem/knastkæde er ok?

Da du skrive at den er svær og starte kold, så har du måske en vandtemperatur føler til motorstyringen som er deffekt (det kan godt være at jeg er på skovvandring :)) benzinpumpen tror jeg ikke umiddelbart det er, men måske et tilstoppet benzinfilter hvis det forefindes.

_________________
2005 Audi A6 2.0 TDI 103/135kw 304.292 km.
WAUZZZ4F46N049758
VCDS og Lexia. Diagbox V5.29


Top
 Profil  
 
 Titel: Re: Benzinpumpe/relæ
Indlæg: 16/04/2020 23:35 
Forumbruger
Forumbruger

Tilmeldt: 22/08/2010 22:33
Indlæg: 1228
Geografisk sted: 4733 Tappernøje

Offline
Jeg er sikker på timing. Den kørte og startede fint i et par uger, men dagen efter en tur på ca 200km, kunne den næsten ikke starte. Motortempføler er skiftet uden det gav nogen forskel. Det samme gælder benzinfilter.
Jeg skylder lige at oplyse at motorlampe tændte ved slutningen af de 200 km og mit simple testudstyr udlæste fejl med for mager forbrænding. (y)

_________________
GertH
Selvlært perlestensmekaniker (nu med eget rullebrædt, tak til congo)
Audi A4 1996 2.6 Konens bil
Opel Corsa 1.2 16v (bil nr. 3)Sønnens bil
A4 b5 stc. 1.8 1996 adr.(konens bil)Solgt
A6 b4 c5 1.8T aeb sedan 1997 Min bil
Renault Laguna 1.8 16v sedan (konens bil)Solgt
A4 b5 2.6 abc aut.cju 1996 SOLGT
Audi 100 c4 1991 2.3 AAR aut.SOLGT
A4 1.6 1995 (er nu blevet konens bil)SOLGT
Audi 100 1991 2.3 sedan SOLGT
Audi 100 1993 2.6 sedan SOLGT
+ dem uden plader jeg går og fixer


Top
 Profil  
 
 Titel: Re: Benzinpumpe/relæ
Indlæg: 17/04/2020 01:26 
Forumbruger
Forumbruger
Brugeravatar

Tilmeldt: 30/06/2005 15:01
Indlæg: 887
Geografisk sted: Trekantområdet

Audi club Danmark
medlem siden
01. sep 2005

Offline
Jeg har haft nogle lignende udfordringer med min A6 4F2 V6 2.4 i slutningen af en meget langvarig fejlfinding (år), som endte med at være en kombination af mange fejl.
Den del af fejlfindingen, som ligner dit problem viste sig at være lambdasonderne.
V6eren har 4. Måtte skifte alle 4 (+ læring) før det specifikke problem var helt væk.
Kender ikke din motor, men måske en ide at kigge på lambdaværdierne med din tester?

Sendt fra min Note8 med Tapatalk
--------------------‐-------------------------------------
Audi S6 5.2 V10 '06 (BXA) 4F C6 quattro Avant
Audi A6 2.4 V6 '04 (BDW) 4F C6
Audi A3 1.4TSI '08 (CAXC) 8P
Audi Cabriolet 2.3E R5 '91 (NG) 8G
http://www.audiclub.dk/?id=107&bil=799
http://www.audiclub.dk/?id=107&bil=1010
Salg af Audi dele: http://www.dba.dk/brugerens-annoncer/brugerid-5466812/
VCDS HEX+CAN fra NEtech (siden 2005) nu også med 2-polet stik og blink :) 


Top
 Profil  
 
 Titel: Re: Benzinpumpe/relæ
Indlæg: 17/04/2020 22:50 
Forumbruger
Forumbruger

Tilmeldt: 22/08/2010 22:33
Indlæg: 1228
Geografisk sted: 4733 Tappernøje

Offline
Tak for indput.
Efter jeg havde skrevet i går, fik jeg set at et benzinpumpe relæ kun koster 100,-kr.. så det købte jeg i dag. Nu kan jeg trække 10.8v ud af stikket til benzin pumpen når jeg tørner, men om det skyldes det nye relæ eller fordi jeg har ladet lidt på batteri ved jeg ikke. Det er jo ikke nogen imponerende forskel. Til gængæld startede bilen rimeligt nemt, men ikke godt nok. Tilfældigvis har jeg modtaget en portion nye reservedele til Passat/A4 fra en bekendt der har skiftet Passaten ud med en Volvo og der var en ny lmm imellem. Den prøvede jeg at sætte på og så startede den perfekt. Nu mangler jeg lige at prøve når den har stået 8-12 timer, så det gør jeg i morgen.

Med hensyn til lambda vil jeg tjekke op på det, jeg synes bare at huske at de ikke er aktive i opvarmningsperioden.

Mvh. Gert

_________________
GertH
Selvlært perlestensmekaniker (nu med eget rullebrædt, tak til congo)
Audi A4 1996 2.6 Konens bil
Opel Corsa 1.2 16v (bil nr. 3)Sønnens bil
A4 b5 stc. 1.8 1996 adr.(konens bil)Solgt
A6 b4 c5 1.8T aeb sedan 1997 Min bil
Renault Laguna 1.8 16v sedan (konens bil)Solgt
A4 b5 2.6 abc aut.cju 1996 SOLGT
Audi 100 c4 1991 2.3 AAR aut.SOLGT
A4 1.6 1995 (er nu blevet konens bil)SOLGT
Audi 100 1991 2.3 sedan SOLGT
Audi 100 1993 2.6 sedan SOLGT
+ dem uden plader jeg går og fixer


Top
 Profil  
 
 Titel: Re: Benzinpumpe/relæ
Indlæg: 18/04/2020 03:34 
Forumbruger
Forumbruger
Brugeravatar

Tilmeldt: 30/06/2005 15:01
Indlæg: 887
Geografisk sted: Trekantområdet

Audi club Danmark
medlem siden
01. sep 2005

Offline
GertH skrev:
...Med hensyn til lambda vil jeg tjekke op på det, jeg synes bare at huske at de ikke er aktive i opvarmningsperioden...

Ja det giver jo mening, men ikke desto mindre forsvandt mit problem først, da jeg også skiftede de 2 bageste lambdasonder.

Sendt fra min Note8 med Tapatalk
--------------------‐-------------------------------------
Audi S6 5.2 V10 '06 (BXA) 4F C6 quattro Avant
Audi A6 2.4 V6 '04 (BDW) 4F C6
Audi A3 1.4TSI '08 (CAXC) 8P
Audi Cabriolet 2.3E R5 '91 (NG) 8G
http://www.audiclub.dk/?id=107&bil=799
http://www.audiclub.dk/?id=107&bil=1010
Salg af Audi dele: http://www.dba.dk/brugerens-annoncer/brugerid-5466812/
VCDS HEX+CAN fra NEtech (siden 2005) nu også med 2-polet stik og blink :) 


Top
 Profil  
 
 Titel: Re: Benzinpumpe/relæ
Indlæg: 18/04/2020 17:48 
Forumbruger
Forumbruger
Brugeravatar

Tilmeldt: 10/05/2016 21:23
Indlæg: 166
Geografisk sted: Hønefoss Norge

Audi club Danmark
medlem siden
10. maj 2016

Offline
GertH skrev:
Med hensyn til lambda vil jeg tjekke op på det, jeg synes bare at huske at de ikke er aktive i opvarmningsperioden.

Mvh. Gert


Det er de heller ikke.

_________________
2005 Audi A6 2.0 TDI 103/135kw 304.292 km.
WAUZZZ4F46N049758
VCDS og Lexia. Diagbox V5.29


Top
 Profil  
 
 Titel: Re: Benzinpumpe/relæ
Indlæg: 18/04/2020 20:30 
Forumbruger
Forumbruger
Brugeravatar

Tilmeldt: 30/06/2005 15:01
Indlæg: 887
Geografisk sted: Trekantområdet

Audi club Danmark
medlem siden
01. sep 2005

Offline
Lambda var et skud i tågen og har du ikke sensorer efter kat kan det jo alligevel ikke sammenlignes med mit problem.

Hvis du har tålmodighed, kan du evt. prøve at sammenligne og måske finde nogle guldkorn her, hvor jeg fik meget hjælp over længere tid:
http://audiclub.dk/forum/viewtopic.php? ... e_fid=4074


Sendt fra min Note8 med Tapatalk
--------------------‐-------------------------------------
Audi S6 5.2 V10 '06 (BXA) 4F C6 quattro Avant
Audi A6 2.4 V6 '04 (BDW) 4F C6
Audi A3 1.4TSI '08 (CAXC) 8P
Audi Cabriolet 2.3E R5 '91 (NG) 8G
http://www.audiclub.dk/?id=107&bil=799
http://www.audiclub.dk/?id=107&bil=1010
Salg af Audi dele: http://www.dba.dk/brugerens-annoncer/brugerid-5466812/
VCDS HEX+CAN fra NEtech (siden 2005) nu også med 2-polet stik og blink :) 


Top
 Profil  
 
 Titel: Re: Benzinpumpe/relæ
Indlæg: 18/04/2020 21:48 
Forumbruger
Forumbruger

Tilmeldt: 22/08/2010 22:33
Indlæg: 1228
Geografisk sted: 4733 Tappernøje

Offline
kimenemark. Jeg har tidligere fulgt med i dine tråde og har lige hastet igennem igen. Jeg tror faktisk at det problem jeg havde udelukkende kan henføres til LMM. Den havde jeg selv udelukket ved at prøve at starte den og derefter pille stikket af. Så gik motor rigtig dårligt og stoppede. Så jeg antog at LMM virkede som den skulle. Det var så forkert.
Bilen starter i første hug nu og det er fedt.
Tak for diverse indlæg. (y)

_________________
GertH
Selvlært perlestensmekaniker (nu med eget rullebrædt, tak til congo)
Audi A4 1996 2.6 Konens bil
Opel Corsa 1.2 16v (bil nr. 3)Sønnens bil
A4 b5 stc. 1.8 1996 adr.(konens bil)Solgt
A6 b4 c5 1.8T aeb sedan 1997 Min bil
Renault Laguna 1.8 16v sedan (konens bil)Solgt
A4 b5 2.6 abc aut.cju 1996 SOLGT
Audi 100 c4 1991 2.3 AAR aut.SOLGT
A4 1.6 1995 (er nu blevet konens bil)SOLGT
Audi 100 1991 2.3 sedan SOLGT
Audi 100 1993 2.6 sedan SOLGT
+ dem uden plader jeg går og fixer


Top
 Profil  
 
 Titel: Re: Benzinpumpe/relæ
Indlæg: 19/04/2020 00:52 
Forumbruger
Forumbruger
Brugeravatar

Tilmeldt: 30/06/2005 15:01
Indlæg: 887
Geografisk sted: Trekantområdet

Audi club Danmark
medlem siden
01. sep 2005

Offline
Fedt du fik udredet og udbedret fejlen... det er jo det vigtigste... sammen med løsningen her selvfølgelig ... ;-)
Tak :-)

Sendt fra min Note8 med Tapatalk
--------------------‐-------------------------------------
Audi S6 5.2 V10 '06 (BXA) 4F C6 quattro Avant
Audi A6 2.4 V6 '04 (BDW) 4F C6
Audi A3 1.4TSI '08 (CAXC) 8P
Audi Cabriolet 2.3E R5 '91 (NG) 8G
http://www.audiclub.dk/?id=107&bil=799
http://www.audiclub.dk/?id=107&bil=1010
Salg af Audi dele: http://www.dba.dk/brugerens-annoncer/brugerid-5466812/
VCDS HEX+CAN fra NEtech (siden 2005) nu også med 2-polet stik og blink :) 


Top
 Profil  
 
Vis indlæg fra foregående:  Sorter efter  
Skriv nyt emne Svar på emne  [ 10 indlæg ] 

Alle tider er UTC + 1 time [DST ]


Hvem er online

Brugere der læser dette forum: Ingen tilmeldte og 1 gæst


Du kan ikke skrive nye emner
Du kan ikke besvare emner
Du kan ikke redigere dine indlæg
Du kan ikke slette dine indlæg
Du kan ikke vedhæfte filer

Søg efter:
Hop til: