Dato og tid er 20/10/2019 03:26

Alle tider er UTC + 1 time [DST ]




Skriv nyt emne Svar på emne  [ 125 indlæg ]  Gå til side 1, 2, 3, 4, 5 ... 7  Næste
Forfatter besked
 Titel: A6 2.4 hakker eller går ujævn ved kørsel uden belastning
Indlæg: 4/09/2013 14:11 
Forumbruger
Forumbruger
Brugeravatar

Tilmeldt: 30/06/2005 15:01
Indlæg: 778
Geografisk sted: Trekantområdet

Audi club Danmark
medlem siden
01. sep 2005

Offline
Hej,

Vores elskede A6 er begyndt at vise tegn på "utilpashed" ;)

Jeg skal lige skynde mig at sige at VCDS ikke viser nogen fejl overhovedet.

I tomgang går den helt normalt.
Ved belastning kører den også stadig som forventet og ikke værst :)

Problemet opstår når vi cruiser derudaf stille og roligt og holder speederen på samme punkt eller anvender autopilot.
Så kører den pludselig ujævnt eller hakker en smule.
Det er ikke meget, men det er ret irriterende.

Det virker også som om det er værre når motoren er kold. Specielt ved igangsætning... altså rolig speeder betjening... ved RASK betjening er der ingen problemer :evil:

Nogen der har forslag til hvad der kan være galt eller kan give mig et par tips til hvilke data jeg evt. skal kigge på når "fejlen" er der?

Mvh
Kim


Top
 Profil  
 
 Titel: Re: A6 2.4 hakker eller går ujævn ved kørsel uden belastning
Indlæg: 4/09/2013 14:58 
Forumbruger
Forumbruger
Brugeravatar

Tilmeldt: 26/07/2009 19:41
Indlæg: 704
Geografisk sted: Middelfart

Audi club Danmark
medlem siden
26. jul 2009

Offline
Lyder måske dumt men har du prøvet 2-3 tankfulde Q8 Dynamic eller Shell FuelSave :?:

_________________
Audi Sport quattro (Dahlbäck 560hp) at Vaaler Raceway http://www.youtube.com/watch?v=TAfWsecE75w
800 PS Audi quattro S1 http://www.youtube.com/watch?v=GmTOZ7wetuM
Audi A6 C5 (4B) Limousine Advance Tiptronic 1997 2,4 V6 30V 165hk. AGA.
Peugeot 107 1,0 Cool 2011. Nu med egen VAG Fejlkodelæser / slette.
Arbejde: VW Transporter T5 Kombi Tiptronic 2,5 R5 TDI 2004. MAN TGE 6.180, 2019. Mercedes-Benz Atego 1223, 2015. Mercedes-Benz Antos 1840, 2018.


Top
 Profil  
 
 Titel: Re: A6 2.4 hakker eller går ujævn ved kørsel uden belastning
Indlæg: 4/09/2013 18:21 
Forumbruger
Forumbruger
Brugeravatar

Tilmeldt: 30/06/2005 15:01
Indlæg: 778
Geografisk sted: Trekantområdet

Audi club Danmark
medlem siden
01. sep 2005

Offline
Poe skrev:
...Shell FuelSave :?:

Kører stort set ikke på andet ;)

Det er nok også forkert at skrive den hakker... det er mere sådan ujævnt, som om jeg sidder og leger med gaspedalen.
Overvejer om det er forkert luft/benzin blanding når der ikke er belastning på motoren.
Noget luftmængdemåler eller gasspjældindstilling eller lign. Måske Lambda, men som skrevet i ovenstående kommer der ingen fejl...


Top
 Profil  
 
 Titel: Re: A6 2.4 hakker eller går ujævn ved kørsel uden belastning
Indlæg: 4/09/2013 20:31 
Audi club DK Ambassadør
Audi club DK Ambassadør
Brugeravatar

Tilmeldt: 21/08/2007 16:56
Indlæg: 2535
Geografisk sted: Tyskland

Offline
Prøv at tvinge den til at kalibrere gasspjældet.

Eller pil slangen af og se efter, om der sidder noget snot, der får klappen til at binde. Skub ikke til klappen, hvis du kan undgå det.

\Alex

_________________
Rimeligt Sur B5 Avant / Urimeligt sur S2 med reklamer / Almindelig S2 uden reklamer
(Momentnøglen er da den, der skal i tændingslåsen!?!)


Top
 Profil  
 
 Titel: Re: A6 2.4 hakker eller går ujævn ved kørsel uden belastning
Indlæg: 1/10/2013 16:12 
Forumbruger
Forumbruger
Brugeravatar

Tilmeldt: 30/06/2005 15:01
Indlæg: 778
Geografisk sted: Trekantområdet

Audi club Danmark
medlem siden
01. sep 2005

Offline
Høy skrev:
Prøv at tvinge den til at kalibrere gasspjældet.

Eller pil slangen af og se efter, om der sidder noget snot, der får klappen til at binde. Skub ikke til klappen, hvis du kan undgå det.

\Alex


Kalibrering med VCDS gav absolut intet resultat.
Den er begyndt at være lidt ekstrem i tomgang også... kører op og ned som om den ikke kan holde den konstant på jævn omdr. tal.

Hvad er det for en slange jeg skal pille af?
Har læst en del om "edderkoppen" herinde at den med tiden kan blive "mør"... er ikke så interesseret i at ødelægge den før jeg evt. har en ny i hånden samtidig ;)

Hvordan kan jeg evt. fjerne "snotten" hvis "næsen løber" :shock: :?


Top
 Profil  
 
 Titel: Re: A6 2.4 hakker eller går ujævn ved kørsel uden belastning
Indlæg: 1/10/2013 17:15 
Audi club DK Ambassadør
Audi club DK Ambassadør
Brugeravatar

Tilmeldt: 21/08/2007 16:56
Indlæg: 2535
Geografisk sted: Tyskland

Offline
Du skal pille den tykke harmonika af, der sidder foran gasspjældet. Det minder om en slange til en tørretumbler (bare sort).

Hvis der er skidt og møg i store mængder, er det lettest af afmontere spjældet helt, så du kan komme til fra begge sider. Benzin eller terpentin burde kunne gøre det. De gasspjældsrensemidler, man kan få, er giftige :-& , så de skal under alle omstændigheder bruges udendørs.

\Alex

_________________
Rimeligt Sur B5 Avant / Urimeligt sur S2 med reklamer / Almindelig S2 uden reklamer
(Momentnøglen er da den, der skal i tændingslåsen!?!)


Top
 Profil  
 
 Titel: Re: A6 2.4 hakker eller går ujævn ved kørsel uden belastning
Indlæg: 27/06/2014 09:27 
Forumbruger
Forumbruger
Brugeravatar

Tilmeldt: 30/06/2005 15:01
Indlæg: 778
Geografisk sted: Trekantområdet

Audi club Danmark
medlem siden
01. sep 2005

Offline
Hej Alex,

Har haft slangen af og der sidder en lille sort kant hvor spjældet går på, men syntes nu ikke det er "meget".
Grunden til jeg først skrive nu er at der hele vinteren igennem absolut INGEN problemer har været, men nu hvor det er blevet varmt er den begyndt igen.
Det føles desuden som om det bliver en smule værre med tiden.
Grundjustering har som sagt absolut ingen effekt... og ja den udføres... har set den arbejde med slangen demonteret :lol:


Top
 Profil  
 
 Titel: Re: A6 2.4 hakker eller går ujævn ved kørsel uden belastning
Indlæg: 27/06/2014 13:21 
Audi club DK Ambassadør
Audi club DK Ambassadør
Brugeravatar

Tilmeldt: 21/08/2007 16:56
Indlæg: 2535
Geografisk sted: Tyskland

Offline
Der sidder en lufttemperaturmåler i indsugningen. Der er muligvis en erstatningsfunktion, som den bare sætter til 20 grader, så prøv, om det går væk, hvis du tager stikket af.

En anden ting kan være lambdasonde/-sonder. Bilen lambda-regulerer ikke, når du giver gas. Der kører den i stedet efter en fast karakteristik. Det passer med din iagttagelse. Du kan muligvis teste dem ved at afbryde én ad gangen. Den kan gå i nødprogram og blive meget lam, men den skulle holde op med at pulsere.

\Alex

_________________
Rimeligt Sur B5 Avant / Urimeligt sur S2 med reklamer / Almindelig S2 uden reklamer
(Momentnøglen er da den, der skal i tændingslåsen!?!)


Top
 Profil  
 
 Titel: Re: A6 2.4 hakker eller går ujævn ved kørsel uden belastning
Indlæg: 30/06/2014 20:43 
Forumbruger
Forumbruger
Brugeravatar

Tilmeldt: 30/06/2005 15:01
Indlæg: 778
Geografisk sted: Trekantområdet

Audi club Danmark
medlem siden
01. sep 2005

Offline
Er nok lige nødt til at have lidt guidance :oops:
Er det den i rød cirkel?
Syntes ikke jeg kan finde andre, men syntes heller ikke den ligner de følere jeg finder på nettet :-k
Den sidder efter spjældet set fra luftfilterkassen...


Vedhæftede filer:
20140630_113005.jpg
20140630_113005.jpg [ 136.51 KiB | Vist 22616 gange ]
20140630_112954.jpg
20140630_112954.jpg [ 161.29 KiB | Vist 22616 gange ]
Top
 Profil  
 
 Titel: Re: A6 2.4 hakker eller går ujævn ved kørsel uden belastning
Indlæg: 30/06/2014 21:29 
Audi club DK Ambassadør
Audi club DK Ambassadør
Brugeravatar

Tilmeldt: 21/08/2007 16:56
Indlæg: 2535
Geografisk sted: Tyskland

Offline
Det ligner noget i den retning. (y) G42 er betegnelsen i diverse diagrammer. Nummeret på billedet er ikke nødvendigvis det rigtige til din, men den ser nogenlunde sådan ud.

Billede

Jeg tror nu mest på lambdasonder, fordi den pulserer.

\Alex

_________________
Rimeligt Sur B5 Avant / Urimeligt sur S2 med reklamer / Almindelig S2 uden reklamer
(Momentnøglen er da den, der skal i tændingslåsen!?!)


Top
 Profil  
 
 Titel: Re: A6 2.4 hakker eller går ujævn ved kørsel uden belastning
Indlæg: 30/06/2014 23:51 
Forumbruger
Forumbruger
Brugeravatar

Tilmeldt: 30/06/2005 15:01
Indlæg: 778
Geografisk sted: Trekantområdet

Audi club Danmark
medlem siden
01. sep 2005

Offline
Tak for info.
Jeg vil prøve dine forslag.
Burde jeg ikke få fejl hvis de er defekte?
En fejl jeg ikke helt forstår er denne:

Styreenhed 05: Adg./Startkodning Forklaringsfil: NEZ\4F0-910-852.clb
Styreenhedsnr: SW: 4F0 910 852 HW: 4F0 905 852 B
Komponent : FBSAUDIC6 ELV H30 0220
Revision: 31050601 Serienummer: 10600300036405
Kodning : 0000001
Forhandler : WSC 48275 141 81818
VCID: E3CF5DBB22678B06665-80B6

Undersystem 1 - Styreenhedsnr:: 4F0 910 131 D
Komponent : FBSAUDIC6 EZS H43 0070

Undersystem 2 - Styreenhedsnr:: 4F0 910 220 D
Komponent : FBSAUDIC6 IDG H35 0020

1 fejl fundet:
01049 - Spændingsforsyning: kl.50
006 - Kortslutning til plus
Fryseramme:
Fejl status : 01110110
Fejlprioritet: 2
Fejlhyppighed: 1
Nulstiltæller: 233
Kørestrækning: 333561 km
Tidsindikation: 0
Dato: 2014.06.26
Tid: 15:03:37


Top
 Profil  
 
 Titel: Re: A6 2.4 hakker eller går ujævn ved kørsel uden belastning
Indlæg: 1/07/2014 07:33 
Audi club DK Ambassadør
Audi club DK Ambassadør
Brugeravatar

Tilmeldt: 21/08/2007 16:56
Indlæg: 2535
Geografisk sted: Tyskland

Offline
Du får kun fejl, hvis den ikke kan regulere sig på plads inden for en bestemt tolerance (så kommer der noget med "Reguleringsgrænse overskredet/ikke nået", eller hvis sonderne er elektrisk defekte (kortslutning til plus/stel eller ingen gennemgang/afbrudt). Hvis man afbryder dem (evt. én ad gangen), sker netop det, og bilen går i nødprogram, hvor den kører efter en fast karakteristik. Den vil ikke have den fulde effekt, men du har jo netop problemer under lav belastning. Med lidt held/uheld, ændrer den så adfærd, og du kan konkludere, at problemet har noget med den afbrudte komponent at gøre.

Prøv at udlæse måleværdiblokken for temperaturgiveren (hvis du vil tjekke den). Når motoren er i gang, og bilen netop har kørt, skal den svare til udetemperaturen. Hvis du så slukker og venter lidt, skal den stige meget, fordi motoren afgiver varme.

Det vil være en af de forreste lambdasonder, hvis du har flere end 2. Det er kun dem, der påvirker blandingen. Sonder efter katalysatorer er hovedsageligt sladrehanke, der rapporterer om for ringe katalysatorvirkning.

Fejlen med klemme 50 er beskrevet her:

http://wiki.ross-tech.com/wiki/index.php/01049

\Alex

_________________
Rimeligt Sur B5 Avant / Urimeligt sur S2 med reklamer / Almindelig S2 uden reklamer
(Momentnøglen er da den, der skal i tændingslåsen!?!)


Top
 Profil  
 
 Titel: Re: A6 2.4 hakker eller går ujævn ved kørsel uden belastning
Indlæg: 1/07/2014 23:46 
Forumbruger
Forumbruger
Brugeravatar

Tilmeldt: 30/06/2005 15:01
Indlæg: 778
Geografisk sted: Trekantområdet

Audi club Danmark
medlem siden
01. sep 2005

Offline
Jeg har nu prøvet at køre i bilen hvor VCDS registrerer indsugningstemp (G42) og de 2 lambda værdier jeg kan finde i loggen.
Kan ikke lige huske måleblokkene, men mener det er blok 3 og 4.
Indsugningstemp. kommer aldrig under 19,5 gr. selvom udetemp. er ca. 11 gr. Så snart jeg holder stille begynder den dog at stige.
Vandtemp. er mellem 80 og 90 gr. i dette forløb og lambda værdierne skifter op og ned :-k
Jeg har prøvet at kigge på logfilen i Scope og Viewer der følger med VCDS, men det får jeg skutte meget ud af og kan derfor ikke vurdere om lambda virker eller ej.

Altså hvis indsugningstemp skal ned omkring udetemp. ved at køre 10-15km må jeg konstatere at den er defekt. Kommer som sagt aldrig under 19,5 gr.

1) Jeg registrerede 8 markeringer, men kan kun se de 2 første i Viewer... er det korrekt?

2) Nogen der har lyst til at kigge på min log og måske kan se mere end jeg kan?

3) Term 50 fejlen kunne det type på at laderelæet er ved at være udskiftningsmoden?

Takker for de gode indput :mrgreen:


Top
 Profil  
 
 Titel: Re: A6 2.4 hakker eller går ujævn ved kørsel uden belastning
Indlæg: 3/07/2014 01:28 
Forumbruger
Forumbruger
Brugeravatar

Tilmeldt: 30/06/2005 15:01
Indlæg: 778
Geografisk sted: Trekantområdet

Audi club Danmark
medlem siden
01. sep 2005

Offline
Nu har jeg prøvet at køre uden G42 tilsluttet og det giver så vidt jeg kan vurderer ingen forskel.
Prøvede at afbryde de 2 (forreste) lambda'er... heller ingen forskel, men da jeg afbrød alle 4 lambda'er kørte den pludselig uden rykken.
Vil teste lidt mere i morgen, men det tyder på at 1, 2 eller måske alle 4 lambdaer har en defekt, som får motoren til at gå ujævn når den ikke belastes... men føj de er dyre :shock:
Tak for hjælpen (y)


Top
 Profil  
 
 Titel: Re: A6 2.4 hakker eller går ujævn ved kørsel uden belastning
Indlæg: 3/07/2014 20:39 
Audi club DK Ambassadør
Audi club DK Ambassadør
Brugeravatar

Tilmeldt: 21/08/2007 16:56
Indlæg: 2535
Geografisk sted: Tyskland

Offline
Hm, så giver de bageste muligvis alligevel en finjustering. Har du EURO 4? På min fra 2001 har de ingen indflydelse på blandingen. De fortæller bare, at nu skal man have andre katalysatorer.

Jeg prøver lige at tjekke et par detaljer. Er du sikker på, at det virkelig var de bageste, der gjorde forskellen. Det er sandsynligvis kun én af dem, der forårsager problemet.

Lambdasonder koster da ikke en formue? Du behøver ikke at købe de forgyldte hos Audi.

\Alex

_________________
Rimeligt Sur B5 Avant / Urimeligt sur S2 med reklamer / Almindelig S2 uden reklamer
(Momentnøglen er da den, der skal i tændingslåsen!?!)


Top
 Profil  
 
 Titel: Re: A6 2.4 hakker eller går ujævn ved kørsel uden belastning
Indlæg: 3/07/2014 20:47 
Forumbruger
Forumbruger
Brugeravatar

Tilmeldt: 30/06/2005 15:01
Indlæg: 778
Geografisk sted: Trekantområdet

Audi club Danmark
medlem siden
01. sep 2005

Offline
I dag har jeg prøvet skiftevis at have de 4 tilkoblet og frakoblet.
Det eneste tidspunkt jeg kan mærke en forskel er når de ALLE 4 er frakoblet.
Der er stadig en smule, men langt fra som når de er tilsluttet.
Som om de forsøger at kompensere for et eller andet problem... måske er det noget andet end jeg kigger efter? :-k ;| :-s
Jeg tager lige et billede af spjældet, så kan du måske bedre vurdere om det kan være problemet... har besluttet mig for at få det renset... har ikke mod på at afmontere det selv.

6.000,- for 4 lambda'er syntes jeg er dyrt ... specielt hvis de skiftes på mistanke ;) ... og det var hos VW


Vedhæftede filer:
sp2.jpg
sp2.jpg [ 78.92 KiB | Vist 22425 gange ]
sp1.jpg
sp1.jpg [ 151.82 KiB | Vist 22425 gange ]
Top
 Profil  
 
 Titel: Re: A6 2.4 hakker eller går ujævn ved kørsel uden belastning
Indlæg: 4/07/2014 07:26 
Audi club DK Ambassadør
Audi club DK Ambassadør
Brugeravatar

Tilmeldt: 21/08/2007 16:56
Indlæg: 2535
Geografisk sted: Tyskland

Offline
Hvis det stadig er der, vil jeg mene, at sonderne kan udelukkes. Men interessant at sonderne forstærker det. :-k

Er der modstand, hvis du skubber til spjældbladet? Du må ikke flytte med det, men bare prøve om du kan "rokke" forsigtigt med det med fingeren (sæt en finger klokken 12 og klokken 6, hvor akslen repræsenterer klokken 3 og 9). Hvis du kommer til at flytte det, skal du sætte det tilbage til udgangspunktet og kalibrere det.

Der ser ikke ud til at være for meget møg i det. Men hvis fortandingen i drevet er slidt, kan det teoretisk komme til at "flagre", når du ikke giver gas. Det flagrer også ved fuld gas, men variationerne giver så lidt forskel, at man ikke kan mærke det i den situation. Ved gas er det et spørgsmål om måske 90 eller 92 % åbning (akslen på spjældet er tykkere end selve pladen, så ved fuld last er det formodentlig uden betydning for luftgennemstrømningen, om selve spjældet rokker lidt op og ned), mens det ved lav gas er et spørgsmål om 8 eller 10 % åbning. Når spjældet er næsten lukket, skal det ikke ret meget til, for at du kan mærke det.

Ren spekulation, men sondernes tendens til at forstærke problemet kunne tyde på en mekanisk defekt, som ikke kan overvåges.

En sidste mulighed kan være dit dobbeltmassesvinghjul. Hvis det er slidt op, kan der opstå mærkelige vibrationer, som siden hen forårsager små belastningsskift på motoren, som lambdasonderne så forsøger at kompensere væk. Føles den hård, når du kobler til efter at have gearet ned (lille smule slæbeeffekt, og så klonk)?

Hm, BOSCH skal have ca. 90 EUR for en bredbåndssonde, så 6000 for alle 4 er nok noget nær det, man kunne forvente.

\Alex

_________________
Rimeligt Sur B5 Avant / Urimeligt sur S2 med reklamer / Almindelig S2 uden reklamer
(Momentnøglen er da den, der skal i tændingslåsen!?!)


Top
 Profil  
 
 Titel: Re: A6 2.4 hakker eller går ujævn ved kørsel uden belastning
Indlæg: 4/07/2014 15:06 
Forumbruger
Forumbruger
Brugeravatar

Tilmeldt: 30/06/2005 15:01
Indlæg: 778
Geografisk sted: Trekantområdet

Audi club Danmark
medlem siden
01. sep 2005

Offline
Nu har jeg prøvet med 2 fingre at "rokke" med spjældet, men det sidder meget fast og jeg tør ikke presse for hårdt så det bevæger sig.
Jeg vil mene der ingen "slør" er i akslen for med mindre det sidder hårdt i spænd burde jeg i så fald kunne "rokke" med det som du skriver.

Jeg behøver forøvrigt ikke give fuld gas. Bare jeg giver en lille anelse gas eller jeg kører en smule opad (bakke) stopper den med det samme, men så snart det går nedad og jeg letter på gassen så den lige nøjagtig hverken motorbremser eller trækker, så begynder den...
Motorbremser jeg er problemet der heller ikke. Det er KUN lige i "slippet" den gør det eller ud af lige vej med jævn hastighed. Kører jeg stærk med jævn hastighed gør den det heller ikke. Der må kun være meget lidt belastning ellers er der ingen problemer.
Den er nu også begyndt på ligesom ikke at tage ved når jeg starter fra tomgang og vil køre i 1. gear. Det er som om den lige skal overveje om der nu også SKAL gives gas og SÅ kommer den, men kun når den har stået lidt og (måske) er ved at køle ned eller er kølet ned. Det har jeg ikke lige helt styr på endnu.

Kobling føles helt normal og dejlig blød :)


Top
 Profil  
 
 Titel: Re: A6 2.4 hakker eller går ujævn ved kørsel uden belastning
Indlæg: 4/07/2014 18:07 
Audi club DK Ambassadør
Audi club DK Ambassadør
Brugeravatar

Tilmeldt: 21/08/2007 16:56
Indlæg: 2535
Geografisk sted: Tyskland

Offline
Jeg mente om koblingen kan doseres, eller om den kommer med et ordentligt dunk, når den tager fat - ikke om selve pedalen er hård :D

Gider du at prøvekøre med stikket taget af luftmassemåleren?

De gamle 2,4-maskiner fandtes uden LMM, men din må være den med tandremshjul på alle knastakslerne og hydraulisk forstiller i hjulene, og den bør have LMM - tror jeg :oops:

\Alex

_________________
Rimeligt Sur B5 Avant / Urimeligt sur S2 med reklamer / Almindelig S2 uden reklamer
(Momentnøglen er da den, der skal i tændingslåsen!?!)


Top
 Profil  
 
 Titel: Re: Sv: A6 2.4 hakker eller går ujævn ved kørsel uden belast
Indlæg: 5/07/2014 19:37 
Forumbruger
Forumbruger
Brugeravatar

Tilmeldt: 30/06/2005 15:01
Indlæg: 778
Geografisk sted: Trekantområdet

Audi club Danmark
medlem siden
01. sep 2005

Offline
He he... ja jeg mente også den var normal og dejlig blød ;) :D
Den kobler ud og til normalt.
Hvis jeg kan finde LMM'en vil jeg meget gerne prøve.
Den G42 er det ikke en kombi føler?
En bekendt mente det var en trykføler...:oops:


Top
 Profil  
 
Vis indlæg fra foregående:  Sorter efter  
Skriv nyt emne Svar på emne  [ 125 indlæg ]  Gå til side 1, 2, 3, 4, 5 ... 7  Næste

Alle tider er UTC + 1 time [DST ]


Hvem er online

Brugere der læser dette forum: Ingen tilmeldte og 1 gæst


Du kan ikke skrive nye emner
Du kan ikke besvare emner
Du kan ikke redigere dine indlæg
Du kan ikke slette dine indlæg
Du kan ikke vedhæfte filer

Søg efter:
Hop til:  
cron